RSX 1055 center rears---Help

Collapse
This topic is closed.
X
X
 
  • Time
  • Show
Clear All
new posts
  • jDUB
    Junior Member
    • Mar 2003
    • 8

    RSX 1055 center rears---Help

    I bought the 1055 two days ago and put on the 2.25 update software from version 2.20. Tonight I tried hooking up the center rear speakers through the redirect circuitry. Right now I am watching Satellite on PLII cinema mode and getting the fronts coming through the center rears. I have tried to read the manual to figure this out. I have my front speakers pre-out to my Rotel amp and the center rears hooked up to the 1055's front/cb speaker terminals. When I go to the OSD to the Default area and change the redirect to Center Rears and then select yes on the User default set. But when I go to the test tone page, I get the center rears giving me front information and nothing on the center rear test tone settings.
    Do you have any suggestions? Does this not work on non DD/DTS soundtracks? Was I supposed to have upgraded software other than just the ver. 2.25?
    Any help would definitely be appreciated.

    Thanks Jason
  • jDUB
    Junior Member
    • Mar 2003
    • 8

    #2
    Update
    It's been 4 days since I bought the machine. I have tried every different combo that you could try on the unit to get the redirect circuitry to work. Hitting Center Rears okay on the redirect...nothing; changing the Center Rears on redirect then going to User Default Set and selecting yes...nothing; and even selecting yes on the User Default but still nothing; I have even tried different formats such as DD/DTS/PLII and even EX/ES formats with no success. When I pre-out the Center Rears everything is working fine, and I get the pink noise on the test tone when I go to the Center Back db setting. Every time I go back to the Default menu the redirect reads Fronts. Should the unit read Center Rears on the redirect function as the default everytime I go into the default menu if the circuitry has been successfully turned on? Any suggestions would be greatly appreciated otherwise the unit may have to go back to the dealer.

    Thanks again, Jason

    Comment

    • jDUB
      Junior Member
      • Mar 2003
      • 8

      #3
      Hi All,

      Thanks to Andrew Pratt (you're the King!), I got in contact with Tim Wyatt and amazingly he contacted me back within the day. What I did not realize, and the manual did not tell me was that you need to set the Redirection circuitry to Center Rears before you do any thing else and then go to the Factory Default and set to yes. This of course will wipe all your settings but will set the unit to Center Rears.
      The Steps: Default menu --- Redirect: Center Rears (don't hit enter yet) --- Factory Default: Yes (now hit enter)

      There you go all set.

      So, although no one posted, I can only think no one knew??? Hope this helps anyone else with this in the future.

      Thanks again to Mr. Pratt and Tim Wyatt.

      Comment

      Working...
      😀
      😂
      🥰
      😘
      🤢
      😎
      😞
      😡
      👍
      👎
      Searching...Please wait.
      An unexpected error was returned: 'Your submission could not be processed because you have logged in since the previous page was loaded.

      Please push the back button and reload the previous window.'
      An unexpected error was returned: 'Your submission could not be processed because the token has expired.

      Please push the back button and reload the previous window.'
      An internal error has occurred and the module cannot be displayed.
      There are no results that meet this criteria.
      Search Result for "|||"