Help - RSX-1055 / RB-1050 - redirect feature

Collapse
This topic is closed.
X
X
 
  • Time
  • Show
Clear All
new posts
  • dmcgowan
    Senior Member
    • Sep 2003
    • 134

    Help - RSX-1055 / RB-1050 - redirect feature

    Just relocated my gear in our living room and I'm having a bugger of a time to get the redirect to work again. I used to have the RB-1050 driving the front left and right channels but decided that it would be better to use the RB-1050 for the 2 x centre back channels.

    Sure it is all connected up right but when I do the redirect Centre-Back and then a Factoiry default I get no sound on the rears? Set the speakers to 2 x centre-back and no test tone on the surround menus. Also, when I'm playing DVDs / PS2 I get the front channels coming out of the centre-back speakers.

    Very frustrating - I've checked the wiring and must have reset about a dozen times but to no avail. I'm on 2.2x firmware (not latest) but the feature used to work when i had the front channels thru the RB-1050???

    Any ideas? Loathe to have to drag it into Encel to get them to look at it and point out the dumb thing I was doing wrong...

    p.s. Once or twice if I switch off the RB-1050 the protection light stays on even though the main power switch is off - any pointers?

    Thanks,




    Darren
Working...
😀
😂
🥰
😘
🤢
😎
😞
😡
👍
👎
Searching...Please wait.
An unexpected error was returned: 'Your submission could not be processed because you have logged in since the previous page was loaded.

Please push the back button and reload the previous window.'
An unexpected error was returned: 'Your submission could not be processed because the token has expired.

Please push the back button and reload the previous window.'
An internal error has occurred and the module cannot be displayed.
There are no results that meet this criteria.
Search Result for "|||"