Background Noise

Collapse
This topic is closed.
X
X
 
  • Time
  • Show
Clear All
new posts
  • Schimmel
    Junior Member
    • Aug 2003
    • 5

    Background Noise

    I bought my new HT components about 3 months ago (1095, 1066, B&W CM6, Pioneer CMX503, Pana RP62). Initially, I had a ground loop problem, but after I connected the MAGIC splitter to my cable, the hum went away. Lately, however, I have been noticing a very annoying background noise while watching DVD. In particular with certain movies (25th Hour, Boogie Nights, Good Girl), during silent, dialogue-only scenes, I can clearly hear pretty loud background noise. It's worse during some scenes than others. It gets better when switching Dynamic = Max and Cinema Eq = On. Also, the problem is less severe when watching cable than when watching DVD.

    I also have to turn up my pre-amp a lot (about 70) to get the right volume.

    I have no idea if this is a problem with my ROTEL amp or my DVD.
    Please help -- I don't know what else to try...
  • greggz
    Senior Member
    • Jun 2002
    • 317

    #2
    How is your DVD's audio connected to your 1066? Is it toslink/digital coax or is it thru the analog L/R jacks?

    If its thru the analog jacks you are probably hearing crosstalk from another device that you have connected to the analog jacks too (i.e. cable box). Crosstalk in the analog environment is, unfortunately, normal in most audio equipment. It comes from all the analog inputs sharing a common ground. Switching to using a digital connection (toslink/coax) will clear it up.




    Gregg
    Gregg

    Our Home Theater

    Comment

    • ejfiii
      Member
      • May 2003
      • 87

      #3
      Please offer more information on what a magic splitter is.

      Thanks,

      E. J.




      My HT
      My HT

      Comment

      • Schimmel
        Junior Member
        • Aug 2003
        • 5

        #4
        Thanks for your replies. My DVD is connected through a optical digital audio cable. So that should not be the prolem. I have another DVD player and will hook that up to see if it makes a difference.

        I also don't think I have the latest firmware. Maybe upgrading the firmware will help?

        Here is some detail on the Magic splitter

        Comment

        Working...
        😀
        😂
        🥰
        😘
        🤢
        😎
        😞
        😡
        👍
        👎
        Searching...Please wait.
        An unexpected error was returned: 'Your submission could not be processed because you have logged in since the previous page was loaded.

        Please push the back button and reload the previous window.'
        An unexpected error was returned: 'Your submission could not be processed because the token has expired.

        Please push the back button and reload the previous window.'
        An internal error has occurred and the module cannot be displayed.
        There are no results that meet this criteria.
        Search Result for "|||"