1055 problem - can anybody help please

Collapse
This topic is closed.
X
X
 
  • Time
  • Show
Clear All
new posts
  • simonb68
    Senior Member
    • Jan 2003
    • 101

    1055 problem - can anybody help please

    Hi all, hope someone can possibly help.

    EDIT - OK I've been embarassingly stupid, and left the mains on Small, doh! However I'd still be interested if anybody would care to read my little tale of woe, and comment on the unit reset. Thanks.

    Yesterday was the hottest day on record in England, and being foolish I watched a film in the evening (I had to return it to a friend today and really wanted to watch it, thats why)
    Anyway, so I could crank it I shut the windows in the room, it got quite warm but nothing like unbearable. No problems with the 1055. This morning I turned it on to listen to the radio and it looked like it had done a factory reset, as all speakers were enabled, rears (not currently connected) and sub, also lost all tuned radio stations.
    I didn't have time to do any more this morning, but have now looked at the setup and it indeed looks like it did a reset.
    Although of slight concern, after reconfiguring all is now OK, except I can't disable the sub. Now I may well be missing something, but even after another reset it will still not disable.
    I'm right in thinking that its just like other speaker settings, highlight it, then +/- to change - is that correct?
    Anybody tell me what I'm doing wrong, or does the unit have a problem? Also anybody care to shed any light on why it might have reset itself?

    Thanks
    Simon
  • Aeromos
    Senior Member
    • Jun 2003
    • 192

    #2
    Why don't you just call or e-mail for tech support. I hear they're pretty good at answering questions fairly quickly. But of course maybe someone here will beat them to the punch.




    Aeromos
    Enjoy life, it's too short to waste!!
    My Collection
    Aeromos
    Enjoy life, it's too short to waste!!
    My Collection

    Comment

    • Kevin D
      Ultra Senior Member
      • Oct 2002
      • 4601

      #3
      I put in a 1055 that was in a questionable power area and it would reset itself every couple of weeks. Put a battery backup on it and all is well. Seems that quick cycles of power causes it to reset.

      Kevin D.

      Comment

      • simonb68
        Senior Member
        • Jan 2003
        • 101

        #4
        Thanks for the replies folks, read this at work and meant to reply in the evening but forgot. All seems fine now with the unit, have to retune the tuner which is a touch annoying, but no other problems.

        It could well have been the heat or a minor power wobble that caused the reset, I may well contact tech support and see what they say.

        Thanks again
        Simon

        Comment

        Working...
        😀
        😂
        🥰
        😘
        🤢
        😎
        😞
        😡
        👍
        👎
        Searching...Please wait.
        An unexpected error was returned: 'Your submission could not be processed because you have logged in since the previous page was loaded.

        Please push the back button and reload the previous window.'
        An unexpected error was returned: 'Your submission could not be processed because the token has expired.

        Please push the back button and reload the previous window.'
        An internal error has occurred and the module cannot be displayed.
        There are no results that meet this criteria.
        Search Result for "|||"