erratic remote/IR on 1055?

Collapse
This topic is closed.
X
X
 
  • Time
  • Show
Clear All
new posts
  • stewc
    Junior Member
    • Jun 2003
    • 5

    erratic remote/IR on 1055?

    I'm a 1055 newbie, and I'm having trouble with what seems to be erratic behavior of either the new remote or the receiving eye on the 1055 itself. Specifically, the power on, sent via IR, doesn't consistently work which makes all subsequent commands a bit, um, difficult. Problems with other commands as well.

    I'm using a remote sensor, which runs back to my equipment cabinet. All my other equipment remotes work OK, and I have the same erratic Rotel behavior when I point the Rotel remote straight at the receiver from 4-6' away.

    I have also tried the Reload/Reset command on the remote that restores factory settings -- no luck. Anyone else have this experience? Firmware is 2.24, not yet flashed to 2.25.

    Oh yeah, and the delay on the volume up/down is not my favorite feature. Combined with what seems to be visual lag of OSD volume "progress bar," plus these other problems, I often can't tell if I'm effecting a change or not!

    But otherwise, I like the Rotel, don't get me wrong. I've assured my wife that the shakedown cruise will end soon and she will be able to turn on the TV...!

    Thanks -- Stew
  • Andrew Pratt
    Moderator Emeritus
    • Aug 2000
    • 16507

    #2
    Stew that's rather curious. I haven't noticed any issues with my 1055 but then I'm using a pronto which has a very strong IR emiter. About the only thing I can suggest at this point is that you could try taking your remote to your dealer and seeing if you get the same thing controling their gear with your remotes which would point to a faulty remote. If that works ok at least we know its not the remote that's the problem...unfortunatly it would then likely point to the receiver being faulty. Keep us posted with what you find out.




    Comment

    • stewc
      Junior Member
      • Jun 2003
      • 5

      #3
      Thanks, Andrew. I think we figured it out yesterday:

      My "IR system" was trying to combine both a remote IR sensor and an RF relay to get the signal back to an equipment cabinet in the next room. Unfortunately, the two were wired/powered itogether in such a way that the IR bridge was being flooded with signal -- a sort of feedback loop. So we unhooked the RF receiver, and the IR-only works -- as long as the sensor sees the remote!

      So, no problem with the Rotel gear -- but thanks to the Rotel folks who, I understand, were counseling my dealer behind the scenes on this. I may still switch to RF, but for now I plan to enjoy listening and watching!

      thx

      Comment

      Working...
      Searching...Please wait.
      An unexpected error was returned: 'Your submission could not be processed because you have logged in since the previous page was loaded.

      Please push the back button and reload the previous window.'
      An unexpected error was returned: 'Your submission could not be processed because the token has expired.

      Please push the back button and reload the previous window.'
      An internal error has occurred and the module cannot be displayed.
      There are no results that meet this criteria.
      Search Result for "|||"