This Rotel is so weird...

Collapse
This topic is closed.
X
X
 
  • Time
  • Show
Clear All
new posts
  • SergeH
    Junior Member
    • Sep 2002
    • 15

    This Rotel is so weird...

    Yesterday i've experimented a new strange thing with my rotel 1066.
    When setting the crossover 'off', the dialogues are sent to the central speaker AND the 2 main speakers.
    Until now, I reproached the rotel his lack of width of the dialogues that are stuck in the middle of the scene. It seems better this way and with more bass.

    But what the hell is the link between crossover and dialogues ???
    This rotel has a very weird behavior...

    Serge.
  • Andrew Pratt
    Moderator Emeritus
    • Aug 2000
    • 16507

    #2
    which processing mode are you in? Pro logic or a 5.1 mode? Is it all dialog or just deep male voices etc?




    Comment

    • SergeH
      Junior Member
      • Sep 2002
      • 15

      #3
      It was in DPL II and 5.1
      All dialogues (male/female) were concerned. Small sounds in the background has became more noticeable.
      The extension of the dialogues was more important in DPLII than in 5.1

      Serge.

      Comment

      • greggz
        Senior Member
        • Jun 2002
        • 317

        #4
        How do you have your front speakers defined (all small, all large, large L&R with small center)?

        I have my speakers all defined as small. When I turned the crossover "off" I found that on the positive side bass became more directional (not the same as being aware of the location of the sub). On the negative side, everything else sounded like crap.

        In the end, I found the best way to set the crossover is to put a scene on loop, go into the crossover menu, close your eyes, and cycle thru the settings, just listening, not looking at the OSD. Stop where you think it sounds the best. For me, it was 80Hz (go figure).




        Gregg
        Gregg

        Our Home Theater

        Comment

        • SergeH
          Junior Member
          • Sep 2002
          • 15

          #5
          Originally posted by greggz
          How do you have your front speakers defined (all small, all large, large L&R with small center)?
          Front : large (25hz @ -3db)
          center : small (58Hz)
          surround : small (48Hz)

          Then i switch crossover setting from 40Hz to off.

          Originally posted by greggz
          In the end, I found the best way to set the crossover is to put a scene on loop, go into the crossover menu, close your eyes, and cycle thru the settings, just listening, not looking at the OSD. Stop where you think it sounds the best.
          Same thing for me

          Serge.

          Comment

          • SergeH
            Junior Member
            • Sep 2002
            • 15

            #6
            I got an answer from rotel europe for my 2 problems : they can't explain what i described. Maybe a faulty model or a software glitch.
            I have to returned the 1066 It needs to be checked.
            I don't know how long it could take to do that.

            Serge.

            Comment

            Working...
            😀
            😂
            🥰
            😘
            🤢
            😎
            😞
            😡
            👍
            👎
            Searching...Please wait.
            An unexpected error was returned: 'Your submission could not be processed because you have logged in since the previous page was loaded.

            Please push the back button and reload the previous window.'
            An unexpected error was returned: 'Your submission could not be processed because the token has expired.

            Please push the back button and reload the previous window.'
            An internal error has occurred and the module cannot be displayed.
            There are no results that meet this criteria.
            Search Result for "|||"