RSP 1068 Problem?

Collapse
This topic is closed.
X
X
 
  • Time
  • Show
Clear All
new posts
  • eric
    Junior Member
    • Feb 2004
    • 2

    RSP 1068 Problem?

    I just replaced my TA9000ES with an RSP 1068. I have a Toshiba DST3000 Sat Recvr that I am trying to hook up to the Rotel using compoenent video. When I do, I get no video and on my Sony LCD projector, it says check input A (this is the compoenent in where my Rotel is connected. If I hook the Toshiba directly to the LCD projector it displays fine. If I hook up my Toshiba to the 1068 using S-video, the 1086 upconverts it and outputs it to the LCD using compoenent video. Does anyone have an idea what I'm doing wrong? Thanks in advance.
  • rotel_klipsch
    Junior Member
    • Nov 2003
    • 21

    #2
    eric, make sure that you connect the first component input with the VID 1 on the front panel the second to VID2 and the third to VID 3, also make sure the the colors are matched up correctly it is easy to put the blue into the green .... good luck




    Get the most BANG for your BUCK
    Get the most BANG for your BUCK

    Comment

    Working...
    😀
    😂
    🥰
    😘
    🤢
    😎
    😞
    😡
    👍
    👎
    Searching...Please wait.
    An unexpected error was returned: 'Your submission could not be processed because you have logged in since the previous page was loaded.

    Please push the back button and reload the previous window.'
    An unexpected error was returned: 'Your submission could not be processed because the token has expired.

    Please push the back button and reload the previous window.'
    An internal error has occurred and the module cannot be displayed.
    There are no results that meet this criteria.
    Search Result for "|||"