1st of many (I'm sure) 1065 Questions - 1050 remote only works on PDP Component Input

Collapse
This topic is closed.
X
X
 
  • Time
  • Show
Clear All
new posts
  • ejfiii
    Member
    • May 2003
    • 87

    1st of many (I'm sure) 1065 Questions - 1050 remote only works on PDP Component Input

    Hi guys, I finally got moved into the new house this weekend and spent the better part of the weekend (much to my wife's dismay) hooking up the HT. I have not had a chance to calibrate anything yet, but sat down a few times to try to watch some things on the TV, just to test drive the HD cable.

    A little background info: this is my first HT; I have a Plasma with 7 speakers, DVD hooked into video 1 with optical, HD cable box hooked into video 2 with digital coax and HD component going directly to the HD input on the PDP. I am using an outboard amp for front two channels and rear two speakers. The equipment is in a closet behind the wall with the PDP and speakers and I am using a Sonance IR system, with the mini plug directly into the 1065.

    So the question: I was scratching my head for a long time, trying to get the 1050 remote to work. I finally realized late last night that to make any changes to the volume I had to have the PDP set to composite input. Now I knew that this would be true for setup of the 1065 as it does not output its setup screens over the component output. But it was weird. Basically I couldn't make any changes to the 1065 including volume, input or anything else unless the PDP was set to composite input. The really strange part is that this is true even if pointing the remote at the 1065 and not relying on the IR system.

    So is this correct that to make any changes like input and volume you have to switch out of component input on the TV and go to composite and then switch back once the change is made? This seems crazy to me if its true.

    Many thanks in advance for the help. I am sure I will have more questions about sound modes (I thought they were picked automatically from the source) and stuff in the future, but this is a basic one I need help with now.

    Thanks again,

    E. J.

    PS - I cant find my manual, but I am now printing out the pdf version at work, so I will have it from here on out.




    My HT
    My HT
  • Andrew Pratt
    Moderator Emeritus
    • Aug 2000
    • 16507

    #2
    that's bizzar to say the least! What happens when you unplug the IR repeater from the Rotel...ie does it still not allow volume changes on video 2 etc?




    Comment

    • Kevin D
      Ultra Senior Member
      • Oct 2002
      • 4601

      #3
      A lot of plasma's emmit interference that can confuse an IR receiver. Perhaps when the plasma goes into the HD mode it emmits just enough more to mess the receiver up.

      Try what Andrew suggests on taking the IR receiver out of the loop and see if that works.. If it does, either move the receiver away from the plasma, or replace it with a Plasma friendly version.

      Kevin D.

      Comment

      • ejfiii
        Member
        • May 2003
        • 87

        #4
        Update:

        Thanks for the help guys. Last night I unplugged the mini jack from the back of the 1065 and used the standard IR Flasher on the front of the 1065. This worked better, but still not 100%. But now it is 100% when standing in front of the closet with the remote pointed at the front of the 1065. I am now at a loss. Weird part is also that the DVD and cable box remotes work 100% fine using the same IR system. It seems to me that if the PDP was causing interference with the IR system, it would also do it on those two devices that reside next to the 1065 in the closet.

        Also weird now is that the the 12v trigger on the 1065 no longer works my Panamax surge protector - it did once or twice after initial hookup.

        Now my biggest problem is a noticible hum from the front 3 speakers. I am giong to the dealer to see what can be done about that - I have already tried 3 into 2 adapter plugs. Any thoughts other than systematically unplugging each thing one at a time? Ugggggg.

        Thanks again,

        E. J.




        My HT
        My HT

        Comment

        • ejfiii
          Member
          • May 2003
          • 87

          #5
          Final update on both issues. Not sure if this is a candidate for the FAQ on the Rotel board, or elsewhere, but some other Plasma owners may be experiencing the same problems as me.

          Turns out the Plasma screen puts out a lot of RF interference. This interference was messing with the IR system. After some simple analysis last night, including unplugging the power cable from the PDP, it makes sense. The reason the IR system didn't work so well when watching an image on the PDP is because the rf interference was high to produce that image and it would interfere with the IR operation. Then when I would switch over to composite where there was no picture, just black, or the 1065 On Screen Menu, there was much less rf interference from the PDP, and the remote would work fine. So the rf interference was less on the composite input since it was producing a blank image and thus the ir system worked fine.

          To fix the problem I need to replace my current IR receiver with a RF shieleded version and all will be fine. Should be a simple swap. So there is no problem with the ir input on the back of the 1065 either.

          The speaker hum or buzz was caused by a ground fault loop from the cable line. I determined this by unplugging the coax cable from the cable box and then unplugging the cable box power. As soon this unplugging was completed, the buzz went away. This also made the subwoofer hum go away. So a simple coax cable ground fault isolater should fix this without too much time or money.

          Good luck and I hope this helps someone else in the future.

          E. J.

          Now if I could just figure out why the 12v trigger stopped working.




          My HT
          My HT

          Comment

          • Andrew Pratt
            Moderator Emeritus
            • Aug 2000
            • 16507

            #6
            I'll add some comment about plasma TVs to the FAQ. Glad you got it sorted out.




            Comment

            • ejfiii
              Member
              • May 2003
              • 87

              #7
              Okay guys, I learned some valuable information on the AVS Forum that I wanted to pass along. You can use masking tape to cover the lens of your IR receiver to block out the interference from the PDP. Mine took three layers, but it works great now. And it really doesnt matter for me as the receiver is behind the grill of my speaker anyway.

              The 12v trigger is now working too - it helps when its plugged in all the way.

              E. J.




              My HT
              My HT

              Comment

              • Kevin D
                Ultra Senior Member
                • Oct 2002
                • 4601

                #8
                Glad we could point you in the right direction.. As far as the 12v trigger.. well we all lose brain function at times too.

                I once configured a Pronto to fire out mute when ever you paused the CD player.. Some real "thinking outside the box" on that one..

                Kevin D.

                Comment

                • Stevebez
                  Senior Member
                  • Oct 2003
                  • 458

                  #9
                  Had nightmare installing Plasma screen and getting remote to work with Xantech external remote hardware - particluarly in volume settings. "Solution" has been Xantech 490-90 although big improvement (at substantial cost) still not perfect at wide angles and remote batteries have to be pretty fresh.

                  Note though that when not using the Xantech external hardware had no problems at all.

                  Better remote may also help, as would ability to change IR codes on 1066 for variety of functions to reduce Plasma IR flooding clashes.

                  Comment

                  Working...
                  Searching...Please wait.
                  An unexpected error was returned: 'Your submission could not be processed because you have logged in since the previous page was loaded.

                  Please push the back button and reload the previous window.'
                  An unexpected error was returned: 'Your submission could not be processed because the token has expired.

                  Please push the back button and reload the previous window.'
                  An internal error has occurred and the module cannot be displayed.
                  There are no results that meet this criteria.
                  Search Result for "|||"