crackle noise with RSX-1065 and Zenith HD-520

Collapse
This topic is closed.
X
X
 
  • Time
  • Show
Clear All
new posts
  • jrhodus
    Junior Member
    • Jun 2003
    • 10

    crackle noise with RSX-1065 and Zenith HD-520

    I just purchased a RSX-1065 to replace my Yamaha HTR-5280. When I watch our local HD CBS station using my Zenith HD-520 the audio is very poor. I did not have this problem with my Yamaha and I could not duplicate it on any other stations (OTA or Directv) that I tried. Has anybody else had this problem and is there a fix? Would the RSX-1055 have the same problem. I got the 1065 for 1799, but I would go the 1065 route and add a amp if needed or maybe the 1066/amp approach.

    The Rotel also seems slow to lock onto the audio when switching stations, with a lag before the audio kicks in when changing stations. Agin this was not a problem with the yammie. Would the 1055 or the 1066 have this problem?


    Thanks for the help

    James Rhodus
  • kendrid
    Member
    • Dec 2002
    • 54

    #2
    Sounds like you have the 'popping' issue. Refer to these threads:

    Rotel 1066 popping

    First impressions - RSX-1055 (page 3 of this forum right now)




    ------
    Kevin
    ------
    Kevin

    Comment

    Working...
    😀
    😂
    🥰
    😘
    🤢
    😎
    😞
    😡
    👍
    👎
    Searching...Please wait.
    An unexpected error was returned: 'Your submission could not be processed because you have logged in since the previous page was loaded.

    Please push the back button and reload the previous window.'
    An unexpected error was returned: 'Your submission could not be processed because the token has expired.

    Please push the back button and reload the previous window.'
    An internal error has occurred and the module cannot be displayed.
    There are no results that meet this criteria.
    Search Result for "|||"