What will be my BM issues with this system?

Collapse
This topic is closed.
X
X
 
  • Time
  • Show
Clear All
new posts
  • stereo.frog
    Junior Member
    • Jan 2003
    • 15

    What will be my BM issues with this system?

    I would like to know what bass management issues I will have if I put together this system. I plan to use both DVD-A and SACD with it.

    System:
    RSP 1066 (or possibly an AVR 1055)
    RB -1080 amp (2x200, I already own this piece)
    RMB 1075 amp (5x125)
    Paradigm 60s for front LR, floor standing speaker (already own)
    Paradigm Center channel (already own)
    Boston Acoustics A20 for rear LR&Center , floor standing speaker (already own)
    Denon 2900 Universal DVD player. (or possibly another)
    Sub (already own)

    Basically, I have full range speakers all around that I would like to set to LARGE.

    What will my limitations be? Any other insight would be helpfull. Thanks.
  • JKohn
    Senior Member
    • Jun 2002
    • 109

    #2
    With the latest firmware, the only issue you'll have is bass-doubling on the multi-inputs. If you buy the 1066, a procedure was just posted to solve the bass-doubling assuming you're comfortable with cutting two resistors. Note this procedure apparently will not work on the 1055, so you should take that into consideration when trying to decide between the two.




    Jeff Kohn
    Jeff Kohn
    http://home.houston.rr.com/jeffkohn

    Comment

    • Chris3G
      Member
      • Sep 2002
      • 30

      #3
      so with the latest firmware, the subwoofer YES/NO/MAX setting is fixed for all surround modes?

      Comment

      • JKohn
        Senior Member
        • Jun 2002
        • 109

        #4
        That's what I've head, yes. I haven't personally tested every mode, but I'm pretty sure it's fixed.




        Jeff Kohn
        Jeff Kohn
        http://home.houston.rr.com/jeffkohn

        Comment

        • Chris3G
          Member
          • Sep 2002
          • 30

          #5
          *double post*

          Comment

          • Chris3G
            Member
            • Sep 2002
            • 30

            #6
            Jeff,

            AT your convenience could you please check the following scenario?

            Speakers Large
            Sub "YES"

            Using either an Analog source set to DPLII, or a Digital Source in 2.0 (such as a DVD menu or a non 5.1 track) do you get output from the subwoofer?

            The latest version i had tested was 2.24 and it was still a problem as of that version. Setting the sub to "no" was a workaround but as this all falls under the "dolby" setting, the sub setting would have to be changed back and forth when switching between a 5.1 track and a 2.0/dpl-2 source.

            Comment

            • JKohn
              Senior Member
              • Jun 2002
              • 109

              #7
              I didn't get a chance to check a 2-channel analog source tonight, that will require some cable maneuvers and will have to wait until the weekend. But I did just check using a 2-channel PCM source and here's what I found with the mains set to large and all other speakers set to small with sub set to yes.

              In 2-channel stereo mode, there was no bass going to the sub (btw it's easy for me to tell because I have a BFD hooked up between the 1066 and the sub). So that's good news, that particular bug was indeed fixed.

              I then changed to Prologic-2 Music, and at this point the sub was active. But before you get too disappointed, I don't think this is a problem. Keep in mind, with ProLogic 2 all channels are full range even if they're not discrete. So it's entirely possible that bass will get routed to speakers other than the mains (in particular, the center channel). In that case, if those speakers are set to small then the bass meant for those speakers will get sent to the sub. I think this is how it should be.

              Hope that helps, I try to do some testing with 2-channel analog this weekend.




              Jeff Kohn
              Jeff Kohn
              http://home.houston.rr.com/jeffkohn

              Comment

              • JKohn
                Senior Member
                • Jun 2002
                • 109

                #8
                BTW Chris, after posting my results it ocurred to me that you might have been wanting test results for all speakers set to large, not just the mains. That's a slightly different test from what I did. I can't tinker any more tonight since the wife's in bed, but I'll check that scenario tomorrow.




                Jeff Kohn
                Jeff Kohn
                http://home.houston.rr.com/jeffkohn

                Comment

                • Chris3G
                  Member
                  • Sep 2002
                  • 30

                  #9
                  Jeff,

                  yes, all large if you could, when you get some time. I would do it myself but i no longer have a 1066. i'm just curious to see if they were able to get it fixed with the last firmware. i might actually regret selling it a bit if it turns out that it is fixed

                  I use an ICBM for bass management so i run all speakers 'large' in the pre/pro.

                  Comment

                  Working...
                  Searching...Please wait.
                  An unexpected error was returned: 'Your submission could not be processed because you have logged in since the previous page was loaded.

                  Please push the back button and reload the previous window.'
                  An unexpected error was returned: 'Your submission could not be processed because the token has expired.

                  Please push the back button and reload the previous window.'
                  An internal error has occurred and the module cannot be displayed.
                  There are no results that meet this criteria.
                  Search Result for "|||"